<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.3c628e58fd060035b3ae.css">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</style><meta name="generator" content="Gatsby 2.25.1"/><title data-react-helmet="true">In Memoriam: Sally Kellerman, Golden Globe Nominee, Hot Lips Houlihan in M*A*S*H, 1937-2022 | Golden Globes</title><link data-react-helmet="true" rel="image_src" href="https://www.goldenglobes.com/sites/default/files/styles/homepage_carousel/public/2022-02/sally_kellerman_11.jpg?h=e2e63ebe&amp;itok=u2I_S70l"/><meta data-react-helmet="true" name="description" content="Sally Kellerman, who passed today at the age of 84, had a long career as a film, stage, and TV actress, and also as a cabaret singer."/><meta data-react-helmet="true" name="canonical" content="https://www.goldenglobes.com/articles/memoriam-sally-kellerman-golden-globe-nominee-hot-lips-houlihan-mash-1937-2022"/><meta data-react-helmet="true" name="shortlink" content="https://www.goldenglobes.com/node/32971"/><meta data-react-helmet="true" property="og:title" content="In Memoriam: Sally Kellerman, Golden Globe Nominee, Hot Lips Houlihan in M*A*S*H, 1937-2022"/><meta data-react-helmet="true" property="og:description" content="Sally Kellerman, who passed today at the age of 84, had a long career as a film, stage, and TV actress, and also as a cabaret singer."/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:url" content="http://gg-proto.ps-pantheon.com/articles/memoriam-sally-kellerman-golden-globe-nominee-hot-lips-houlihan-mash-1937-2022"/><meta data-react-helmet="true" property="og:image" content="https://www.goldenglobes.com/sites/default/files/styles/homepage_carousel/public/2022-02/sally_kellerman_11.jpg?h=e2e63ebe&amp;itok=u2I_S70l"/><meta data-react-helmet="true" property="og:image:url" content="https://www.goldenglobes.com/sites/default/files/styles/homepage_carousel/public/2022-02/sally_kellerman_11.jpg?h=e2e63ebe&amp;itok=u2I_S70l"/><meta data-react-helmet="true" property="og:updated_time" content="1645750929"/><meta data-react-helmet="true" name="twitter:title" content="In Memoriam: Sally Kellerman, Golden Globe Nominee, Hot Lips Houlihan in M*A*S*H, 1937-2022"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:description" content="Sally Kellerman, who passed today at the age of 84, had a long career as a film, stage, and TV actress, and also as a cabaret singer."/><meta data-react-helmet="true" name="twitter:image" content="https://www.goldenglobes.com/sites/default/files/styles/homepage_carousel/public/2022-02/sally_kellerman_11.jpg?h=e2e63ebe&amp;itok=u2I_S70l"/><meta data-react-helmet="true" name="twitter:creator" content="@goldenglobes"/><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link rel="preconnect dns-prefetch" href="https://www.google-analytics.com"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-69365333-1"></script><script>
      window.excludeGtagPaths=[/^(?:\/promo\-banner)$/,/^(?:\/promo\-banner\/)$/];
      
      if(true) {
        window.dataLayer = window.dataLayer || [];
        function gtag(){window.dataLayer && window.dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-69365333-1', {"send_page_view":false});
      }
      </script><link rel="icon" href="/favicon-32x32.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#663399"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=4d9a86ee0150440043adc161b0b2be3a"/><link as="script" rel="preload" href="/webpack-runtime-359b4da1aead0e53cb7b.js"/><link as="script" rel="preload" href="/framework-9afc9ad72beecdfd7cbb.js"/><link as="script" rel="preload" href="/app-23e5cc1d8198c900fcad.js"/><link as="script" rel="preload" href="/styles-e9d24b1846c7d6eb9685.js"/><link as="script" rel="preload" href="/8a9fe8178770c7673d567242bc8fbd5ff494dd02-0bb6ba5fa496d1bfd946.js"/><link as="script" rel="preload" href="/4478f6e39f11cd76aa7fb1df42a2e750895bc93d-b36cad2fc84586b4a07c.js"/><link as="script" rel="preload" href="/c9722910fbbfdd4b64ddb05bd021af7a1b26e3ec-834862cf10e517a64747.js"/><link as="script" rel="preload" href="/0e5120cd1632d62bbd55036938766faf505007f1-e81b0566f8d2fc4bfa07.js"/><link as="script" rel="preload" href="/e85fe256f62bee824699d2ec290ab33a20f9b9c7-d41494100feac865f7d0.js"/><link as="script" rel="preload" href="/b05a70a87bdc14df194416af55b114f11e709a71-60aae5206d2946a520d1.js"/><link as="script" rel="preload" href="/83d2cb6faa29ca51a49ac119fff68922c50f54c5-39dac05c716995efb06e.js"/><link as="script" rel="preload" href="/d745f1f2380ff33adfc52a01103b9c489b7e23c3-450d7087b39780c848ae.js"/><link as="script" rel="preload" href="/component---src-templates-article-js-f6d60e3a963f1d3dc27a.js"/><link as="fetch" rel="preload" href="/page-data/articles/memoriam-sally-kellerman-golden-globe-nominee-hot-lips-houlihan-mash-1937-2022/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3279638384.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3764592887.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/4055581003.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div class="search-popup winners-nominees__search__overlay" role="dialog" aria-modal="true"><div class="search-popup__container"><div class="search-popup__close" tabindex="0"></div><div class="search-popup__input"><input autofocus="" autoComplete="off" placeholder="Search" class="search-popup__input-search" title="Search" aria-label="Search" tabindex="0"/><a class="search-popup__input__button-wrapper" tabindex="-1" href="/search?keywords="><button tabindex="0" class="search-popup__input__button"></button><span class="search-popup__input-arrow"><svg width="29" height="19" viewBox="0 0 29 19" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M2.02811 9.64786L25.0884 9.64786L18.9993 16.2943C18.6072 16.7222 18.6366 17.386 19.0637 17.7781C19.4895 18.1681 20.1561 18.1415 20.5475 17.713L28.2506 9.30616C28.6343 8.88813 28.6154 8.23972 28.2086 7.8441L20.5055 0.351059C20.3017 0.152197 20.037 0.0534668 19.7731 0.0534668C19.5 0.0534668 19.2262 0.159901 19.0203 0.371367C18.6149 0.787296 18.6247 1.45181 19.0399 1.85653L24.8896 7.54721L2.02811 7.54721C1.44833 7.54721 0.977779 8.01705 0.977779 8.59754C0.977779 9.17802 1.44833 9.64786 2.02811 9.64786Z" fill="#505050"></path></svg></span></a></div><div class="search-popup__results"></div></div></div><div class="header__preheader-wrapper"><div class="header__preheader"><img alt="HFPA logo" class="header__preheader-logo" src="/images/hfpa-logo-2x.png"/></div></div><div class="header"><div class="header__intermediate-wrapper"><div class="header__intermediate"><a class="mobile" href="/"><img class="header__intermediate-mobile-logo" alt="Golden Globes logo" src="/images/gg-logo-2x.png"/></a><a class="header__intermediate-logo" href="/"><img alt="Golden Globes logo" src="/images/gg-trophy-logo-2x.png"/></a><div class="header__intermediate__icons-wrapper"><div class="header__intermediate__search" role="button" tabindex="0" aria-label="Search Icon"><span>Search</span><svg class="desktop" width="40" height="40" viewBox="0 0 40 40" fill="none"><path d="M36.326 33.05l-9.735-9.736-.181.192a12.506 12.506 0 10-2.361 2.497l-.036.038 9.662 9.66a1.875 1.875 0 002.652-2.652h-.001zM16.25 25.625a9.375 9.375 0 119.375-9.375 9.385 9.385 0 01-9.375 9.375z" fill="#fff"></path></svg><svg class="mobile" width="23" height="23" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M17.674 9.587a8.087 8.087 0 1 1-16.174 0 8.087 8.087 0 0 1 16.174 0Zm-1.86 7.289a9.549 9.549 0 0 1-6.227 2.298 9.587 9.587 0 1 1 9.587-9.587 9.55 9.55 0 0 1-2.299 6.228l4.655 4.654.53.53L21 22.06l-.53-.53-4.655-4.654Z" fill="#EDCC6D"></path></svg></div><div class="header__intermediate__icons"><div class="social-icons"><a href="https://www.facebook.com/GoldenGlobes" target="_blank" rel="noreferrer" aria-label="Facebook Icon"><svg viewBox="0 0 64 64" width="22" height="22" class="social-icons__share-icon social-icons__share-button"><circle cx="32" cy="32" r="31" fill="#3b5998"></circle><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="white"></path></svg></a><a href="https://twitter.com/goldenglobes" target="_blank" rel="noreferrer" aria-label="Twitter Icon"><svg viewBox="0 0 64 64" width="22" height="22" class="social-icons__share-icon social-icons__share-button"><circle cx="32" cy="32" r="31" fill="#00aced"></circle><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="white"></path></svg></a><a href="https://www.instagram.com/goldenglobes" target="_blank" rel="noreferrer" aria-label="Instagram Icon"><div class="social-icons__share-button social-icons__share-button--instagram"><svg class="social-icons__share-icon--instagram" viewBox="0 0 300 300"><path d="M38.52.012h222.978C282.682.012 300 17.336 300 38.52v222.978c0 21.178-17.318 38.49-38.502 38.49H38.52c-21.184 0-38.52-17.313-38.52-38.49V38.52C0 17.336 17.336.012 38.52.012zm180.026 33.317c-7.438 0-13.505 6.091-13.505 13.525v32.314c0 7.437 6.067 13.514 13.505 13.514h33.903c7.426 0 13.506-6.077 13.506-13.514V46.854c0-7.434-6.08-13.525-13.506-13.525h-33.903zm47.538 93.539h-26.396a87.715 87.715 0 013.86 25.759c0 49.882-41.766 90.34-93.266 90.34-51.487 0-93.254-40.458-93.254-90.34 0-8.963 1.37-17.584 3.861-25.759H33.35V253.6c0 6.563 5.359 11.902 11.916 11.902h208.907c6.563 0 11.911-5.339 11.911-11.902V126.868zm-115.801-35.89c-33.26 0-60.24 26.128-60.24 58.388 0 32.227 26.98 58.375 60.24 58.375 33.278 0 60.259-26.148 60.259-58.375 0-32.261-26.981-58.388-60.259-58.388z"></path></svg></div></a><a href="https://www.youtube.com/user/GoldenGlobes" target="_blank" rel="noreferrer" aria-label="Youtube Icon"><svg class="social-icons__share-icon--youtube social-icons__share-button" width="40" height="40" viewBox="0 0 40 40" fill="none"><path d="M31.692 5.625H8.308A8.281 8.281 0 000 13.879v11.617a8.281 8.281 0 008.307 8.254h23.385A8.281 8.281 0 0040 25.496V13.879a8.28 8.28 0 00-8.308-8.254zM26.075 20.25l-10.938 5.188a.438.438 0 01-.628-.394V14.35a.438.438 0 01.638-.39l10.937 5.508a.438.438 0 01-.01.784l.001-.003z" fill="#fff"></path></svg></a></div></div></div><span class="header__menu"><span>Menu</span><svg class="header__hamburger" width="18" height="15"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h18v1H0V0Zm0 7h18v1H0V7Zm.5 7H0v1h18v-1H.5Z"></path></svg></span></div><nav class="main-menu main-menu--hide-mobile" role="navigation" aria-label="main menu"><ul class="main-menu__list"><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">Winners &amp; Nominees</button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/winners-nominees">Winners &amp; Nominees</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/awards-database">Awards Database</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/nominee-profiles-2022">Nominee Profiles</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/cecil-b-demille-0">Cecil B. deMille Award</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/carol-burnett-award-0">Carol Burnett Award</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/golden-globe-awards-ceremony">Golden Globe Awards Ceremony</a></li></ul></li><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">Hollywood</button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/interviews">Interviews</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/women-entertainment">Women In Entertainment</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/memoriam">In Memoriam</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/industry">Industry</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/box-office">Box Office</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/film">Film</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/television">Television</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/golden-globe-awards">Golden Globe Awards</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/documentaries-0">Documentaries</a></li></ul></li><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">Vintage</button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/golden-globe-history">Golden Globe History</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/out-of-the-archives">Out of the Archives</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/forgotten-hollywood">Forgotten Hollywood</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/out-vaults">Out of the Vaults</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/filmmakers-autobiographies-0">Filmmakers&#x27; Autobiographies</a></li></ul></li><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">Style</button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/fashion">Fashion</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/red-carpet-0">Red Carpet</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/costume-design">Costume Design</a></li></ul></li><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">Global</button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/global">Global News</a></li><li class="main-menu__submenu__item"><a href="https://www.goldenglobes.com/entertainment-news/golden-globes-2022-non-english-language-film-submissions" class="main-menu__submenu__link">Non-English Language Films</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/foreign-language-film-submissions-2020">Foreign Language Films</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/2nd-annual-foreign-language-film-series">Foreign Language Film Series</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/global-cinema">Global Cinema</a></li></ul></li><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">Festivals &amp; Events </button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/cannes-international-film-festival">Cannes Film Festival </a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/toronto-film-festival"> Toronto Film Festival</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/venice-film-festival">Venice Film Festival</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/sundance-film-festival">Sundance Film Festival</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/comic-con-international">Comic-Con International</a></li></ul></li><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">HFPA</button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/philanthropy">HFPA Philanthropy</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/grantees">HFPA Grantees</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/la-press-freedom-week">LA Press Freedom Week</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/hfpa-restoration-summit">HFPA Restoration Summit</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/festival/hfpa-grants-banquet">HFPA Grants Banquet</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/golden-globe-ambassador">Golden Globe Ambassador</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/about-hfpa-0">About the HFPA</a></li><li class="main-menu__submenu__item"><a href="https://www.goldenglobes.com/entertainment-news/hfpa-future" class="main-menu__submenu__link">HFPA Future</a></li><li class="main-menu__submenu__item"><a href="https://www.goldenglobes.com/articles/hfpa-members-and-countries" class="main-menu__submenu__link">HFPA Members</a></li><li class="main-menu__submenu__item"><a href="https://www.goldenglobes.com/member-biographies" class="main-menu__submenu__link">HFPA Member Biographies</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/hfpa-complaint-hotline">HFPA Complaint Hotline</a></li></ul></li><li class="main-menu__list__item" aria-haspopup="true" aria-expanded="false"><button class="main-menu__list__button" aria-expanded="false">Rules &amp; Forms</button><svg class="main-menu__list__item--arrow" width="12" height="8" viewBox="0 0 12 8" fill="none"><path d="M0.346029 6.95502C0.730222 7.33921 1.35084 7.33921 1.73503 6.95502L5.55726 3.13279L9.37949 6.95502C9.76368 7.33921 10.3843 7.33921 10.7685 6.95502C11.1527 6.57083 11.1527 5.95021 10.7685 5.56601L6.24684 1.04436C5.86265 0.660164 5.24203 0.660164 4.85783 1.04436L0.336178 5.56601C-0.0381642 5.94036 -0.0381642 6.57083 0.346029 6.95502Z" fill="black"></path></svg><ul class="main-menu__submenu" aria-hidden="true"><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/members-0">Apply for HFPA Membership</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/grant-applications">Apply for a Grant</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/screening-rooms-0">Screening Rooms</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/credentials-0">Golden Globes Credentials</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/award-rules•entry-forms">Award Rules &amp; Entry Forms</a></li><li class="main-menu__submenu__item"><a class="main-menu__submenu__link" href="/entertainment-news/golden-globes-updates">Golden Globes Updates</a></li></ul></li></ul></nav></div></div><div id="page-wrapper"><main><div id="esidata-32971" style="display:none"><esi:include src="/jsonapi/node/article/c322c906-eb95-401b-8cba-49cc223dddad?include=field_cover_image_media.field_media_image,field_contributors,field_tags,field_topic,field_custom_read_next.field_topic,field_custom_read_next.field_cover_image_media.field_media_image" /></div><div class="not-found"></div></main></div><div class="footer "><div class="footer__wrapper"><div class="footer__links-wrapper"><div class="footer__links"><a class="footer__link" href="/about-hfpa-0"><span>About HFPA</span></a><a class="footer__link" href="/grant-applications"><span>HFPA Philanthropy</span></a><a class="footer__link" href="/history-golden-globes"><span>About the Golden Globes</span></a><a class="footer__link" href="/credentials-0"><span>Golden Globes Credentials</span></a><a class="footer__link" href="/entertainment-news/news"><span>Latest HFPA News</span></a><a class="footer__link" href="/grant-applications"><span>Apply for a Grant</span></a><a class="footer__link" href="/award-rules•entry-forms"><span>Awards Rules &amp; Entry Forms</span></a><a class="footer__link" href="/contact-us"><span>Contact Us</span></a><a class="footer__link" href="/hfpa-complaint-hotline"><span>HFPA Complaint Hotline</span></a></div><div class="footer__textbox"><input placeholder="Enter Email to Subscribe to Newsletter" class="footer__textbox-input" value="" tabindex="0" aria-label="footer newsletter"/><div class="footer__textbox-wrapper"><span tabindex="0" role="checkbox" aria-checked="false" aria-labelledby="footer__textbox-subtext" class="footer__checkbox"></span><div class="footer__textbox-subtext" id="footer__textbox-subtext"><span>HFPA/GG will store your name and email address and use them to send the Weekly Globe newsletter. Withdraw consent by clicking on the link in any issue. Read our</span><a href="/privacy-policy" target="_blank" rel="noreferrer" aria-label="Golden Globes Privacy Policy"> <!-- -->Privacy Policy</a>.</div></div><svg class="footer__arrow" tabindex="0" role="button" aria-label="subscribe to newsletter" width="17" height="11" viewBox="0 0 17 11" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M0.806543 5.86324L14.899 5.86324L11.1778 9.92498C10.9382 10.1864 10.9562 10.5921 11.2172 10.8317C11.4774 11.0701 11.8847 11.0538 12.1239 10.7919L16.8314 5.65442C17.0659 5.39896 17.0543 5.00271 16.8057 4.76094L12.0983 0.181863C11.9738 0.0603361 11.812 0 11.6507 0C11.4838 0 11.3165 0.0650425 11.1907 0.194272C10.9429 0.448451 10.9489 0.85454 11.2027 1.10187L14.7774 4.57951L0.806543 4.57951C0.452232 4.57951 0.164677 4.86664 0.164677 5.22138C0.164677 5.57611 0.452232 5.86324 0.806543 5.86324Z" fill="#999999"></path></svg></div></div><div class="social-icons"><a href="https://www.facebook.com/GoldenGlobes" target="_blank" rel="noreferrer" aria-label="Facebook Icon"><svg viewBox="0 0 64 64" width="22" height="22" class="social-icons__share-icon social-icons__share-button"><circle cx="32" cy="32" r="31" fill="#3b5998"></circle><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="white"></path></svg></a><a href="https://twitter.com/goldenglobes" target="_blank" rel="noreferrer" aria-label="Twitter Icon"><svg viewBox="0 0 64 64" width="22" height="22" class="social-icons__share-icon social-icons__share-button"><circle cx="32" cy="32" r="31" fill="#00aced"></circle><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="white"></path></svg></a><a href="https://www.instagram.com/goldenglobes" target="_blank" rel="noreferrer" aria-label="Instagram Icon"><div class="social-icons__share-button social-icons__share-button--instagram"><svg class="social-icons__share-icon--instagram" viewBox="0 0 300 300"><path d="M38.52.012h222.978C282.682.012 300 17.336 300 38.52v222.978c0 21.178-17.318 38.49-38.502 38.49H38.52c-21.184 0-38.52-17.313-38.52-38.49V38.52C0 17.336 17.336.012 38.52.012zm180.026 33.317c-7.438 0-13.505 6.091-13.505 13.525v32.314c0 7.437 6.067 13.514 13.505 13.514h33.903c7.426 0 13.506-6.077 13.506-13.514V46.854c0-7.434-6.08-13.525-13.506-13.525h-33.903zm47.538 93.539h-26.396a87.715 87.715 0 013.86 25.759c0 49.882-41.766 90.34-93.266 90.34-51.487 0-93.254-40.458-93.254-90.34 0-8.963 1.37-17.584 3.861-25.759H33.35V253.6c0 6.563 5.359 11.902 11.916 11.902h208.907c6.563 0 11.911-5.339 11.911-11.902V126.868zm-115.801-35.89c-33.26 0-60.24 26.128-60.24 58.388 0 32.227 26.98 58.375 60.24 58.375 33.278 0 60.259-26.148 60.259-58.375 0-32.261-26.981-58.388-60.259-58.388z"></path></svg></div></a><a href="https://www.youtube.com/user/GoldenGlobes" target="_blank" rel="noreferrer" aria-label="Youtube Icon"><svg class="social-icons__share-icon--youtube social-icons__share-button" width="40" height="40" viewBox="0 0 40 40" fill="none"><path d="M31.692 5.625H8.308A8.281 8.281 0 000 13.879v11.617a8.281 8.281 0 008.307 8.254h23.385A8.281 8.281 0 0040 25.496V13.879a8.28 8.28 0 00-8.308-8.254zM26.075 20.25l-10.938 5.188a.438.438 0 01-.628-.394V14.35a.438.438 0 01.638-.39l10.937 5.508a.438.438 0 01-.01.784l.001-.003z" fill="#fff"></path></svg></a></div><div class="footer__privacy-wrapper"><a class="footer__privacy" aria-label="Golden Globes Privacy Policy" href="/privacy-policy">Privacy Policy</a><a class="footer__privacy" href="/terms-and-conditions">Terms &amp; Conditions</a></div><div class="footer__text">Golden Globe(S)®, Hollywood Foreign Press Association®, Cecil B. Demille® and Golden Globes® Statuette design mark are the registered trademarks and service marks and the Golden Globe® statuette the copyrighted property, of the Hollywood Foreign Press Association Copyright © Hollywood Foreign Press Association. All rights reserved.</div></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/articles/memoriam-sally-kellerman-golden-globe-nominee-hot-lips-houlihan-mash-1937-2022";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-226aee215c80fbb67dd2.js"],"app":["/app-23e5cc1d8198c900fcad.js"],"component---src-pages-404-js":["/component---src-pages-404-js-291949a2294a97625b4b.js"],"component---src-pages-awards-database-js":["/component---src-pages-awards-database-js-bc1a213677419b83571f.js"],"component---src-pages-contact-us-js":["/component---src-pages-contact-us-js-9a62a86c851fd3a8cdb5.js"],"component---src-pages-index-js":["/component---src-pages-index-js-51c0dc3864ec76eb98b0.js"],"component---src-pages-member-biographies-js":["/component---src-pages-member-biographies-js-39e5e1c35b2322537b7b.js"],"component---src-pages-search-js":["/component---src-pages-search-js-ad87231977f33f3651f4.js"],"component---src-templates-article-js":["/component---src-templates-article-js-f6d60e3a963f1d3dc27a.js"],"component---src-templates-awards-gallery-js":["/component---src-templates-awards-gallery-js-3fcb2bd28d841080b590.js"],"component---src-templates-basic-page-js":["/component---src-templates-basic-page-js-896e60e5f57073f0d9a3.js"],"component---src-templates-festival-js":["/component---src-templates-festival-js-5f3dc0bff389b42e2d9b.js"],"component---src-templates-festival-redirect-js":["/component---src-templates-festival-redirect-js-5805b1961ecd5271c00f.js"],"component---src-templates-film-js":["/component---src-templates-film-js-c1aba8d6522b71df9b12.js"],"component---src-templates-global-news-js":["/component---src-templates-global-news-js-3b4e440c670a22c8de4f.js"],"component---src-templates-member-js":["/component---src-templates-member-js-2da7fbcc6e8a866cd96e.js"],"component---src-templates-nomination-js":["/component---src-templates-nomination-js-cd41cf58182e4405e452.js"],"component---src-templates-person-js":["/component---src-templates-person-js-31494b73d57b5dca72af.js"],"component---src-templates-photo-gallery-js":["/component---src-templates-photo-gallery-js-82db2c37eba55e353277.js"],"component---src-templates-promo-banner-js":["/component---src-templates-promo-banner-js-c309620dce1b3a161069.js"],"component---src-templates-taxonomy-js":["/component---src-templates-taxonomy-js-806cf206ccf446192b04.js"],"component---src-templates-tv-show-js":["/component---src-templates-tv-show-js-46188106c511ec447934.js"],"component---src-templates-vertical-gallery-js":["/component---src-templates-vertical-gallery-js-34167d7093beb91e7b0a.js"],"component---src-templates-video-js":["/component---src-templates-video-js-fd830aba8942dc13f365.js"],"component---src-templates-winners-nominees-js":["/component---src-templates-winners-nominees-js-e28d5c69bee2b4a1d606.js"]};/*]]>*/</script><script src="/polyfill-226aee215c80fbb67dd2.js" nomodule=""></script><script src="/component---src-templates-article-js-f6d60e3a963f1d3dc27a.js" async=""></script><script src="/d745f1f2380ff33adfc52a01103b9c489b7e23c3-450d7087b39780c848ae.js" async=""></script><script src="/83d2cb6faa29ca51a49ac119fff68922c50f54c5-39dac05c716995efb06e.js" async=""></script><script src="/b05a70a87bdc14df194416af55b114f11e709a71-60aae5206d2946a520d1.js" async=""></script><script src="/e85fe256f62bee824699d2ec290ab33a20f9b9c7-d41494100feac865f7d0.js" async=""></script><script src="/0e5120cd1632d62bbd55036938766faf505007f1-e81b0566f8d2fc4bfa07.js" async=""></script><script src="/c9722910fbbfdd4b64ddb05bd021af7a1b26e3ec-834862cf10e517a64747.js" async=""></script><script src="/4478f6e39f11cd76aa7fb1df42a2e750895bc93d-b36cad2fc84586b4a07c.js" async=""></script><script src="/8a9fe8178770c7673d567242bc8fbd5ff494dd02-0bb6ba5fa496d1bfd946.js" async=""></script><script src="/styles-e9d24b1846c7d6eb9685.js" async=""></script><script src="/app-23e5cc1d8198c900fcad.js" async=""></script><script src="/framework-9afc9ad72beecdfd7cbb.js" async=""></script><script src="/webpack-runtime-359b4da1aead0e53cb7b.js" async=""></script></body></html>